Sound stops working, restarts sometimes.

Discussion in 'Computers Help' started by ZOR, Jul 19, 2016.

  1. ZOR

    ZOR Member

    Anyone with suggestions please feel free to chime in!!

    Here is the problem (Toshiba laptop W7).
    The sound recently started to mulfunction. While watching a video it stops working.
    If I pause the video wait a bit and then continue it some times restarts but then it may stop again.
    If I try different players I get same symptoms.
    System devices shows no errors, and nothing else seems to have any conflicts.
    Rebooting always brings sound back but then the problem might come back.
    At times I was able to play a video for 40-50 mins Ok, but not often.
    Stopping and restarting 'audiosrv' in services most of the time brings sound back but not for long.

    Any ideas how to troubleshoot this any further?
    I'm not 100% sure but if I have the volume to say 10% seems to be working longer.
    I need to look into that more, but I hope its not true because it would mean some component goes
    into 'saturation' and stops driving the speakers. Don't have external speakers to test yet.
    System sounds also stop working when this problem happens.

    I got some ideas more to try on my own, but maybe someone has some more to offer!!

    Thanks.
     
  2. Google Adsense

  3. RGiskardR

    RGiskardR Malware Tester Silver Member

    Maybe an issue with audio driver? also check whether is there a high CPU process running in background when sounds stops working...
     
    ZOR and revC0de like this.
  4. revC0de

    revC0de MTAC Moderator Staff Member

    I also have Toshiba laptop, I have now upgraded It to Windows 10 and everything works.
    When I used Win7, I had the same/similar problem: I solved by uninstalling Realtek audio drivers and using Windows default drivers.

    -Uninstall audio driver
    -Restart your PC
    -Windows will install generic audio drivers

    I solved in this way.
     
    ZOR, Lucent Warrior and RGiskardR like this.
  5. Bala

    Bala Administrator Staff Member

    Yeah its an issue with the Realtek audio drivers where it fails to set your primary playback device correct. Either update to the latest drivers or use the default Windows one.
    Setting your Master playback device to speaker should fix things up, from your realtek control panel.
     
    ZOR and revC0de like this.
  6. ZOR

    ZOR Member

    Thanks to all of you for your suggestions. I'll make an image backup first before I mess with anything serious.
    Until I get to that -schedule permitting- I'll may try some more gentle approaches.
    Any suggestions on the best tool to monitor running processes and
    the like, other than using Task Manager?
    Process Lasso comes to mind right now, any one tried that before?
     
  7. ZOR

    ZOR Member

    Did some checking tonight, don't have the Real Tek audio in mine.
    Conexant SmartAudio HD and Intel(R) Display Audio
     
  8. RGiskardR

    RGiskardR Malware Tester Silver Member

    I usually use Process Explorer (freeware) :)
     
    revC0de likes this.
  9. revC0de

    revC0de MTAC Moderator Staff Member

    Also Process Hacker is a good alternative.;)
     
  10. revC0de

    revC0de MTAC Moderator Staff Member

    Try to uninstall Conexant and reboot.
    If It doesn't work you can try to update both to latest version from Toshiba support site.
     
  11. jasonX

    jasonX Giveaways Moderator Staff Member

Share This Page