Adobe Flash 0-Day Vulnerability APSA18-01

Discussion in '0-day Release' started by RGiskardR, Feb 5, 2018.

  1. RGiskardR

    RGiskardR Malware Tester Silver Member

    [​IMG]
    Adobe released the security advisory APSA18-01 for Flash Player that confirms a critical security vulnerability in Flash Player 28.0.0.137 and earlier.

    Flash Player 28.0.0.137 is the most recent version of the program which means that all installed versions of Flash are affected by it.

    Affected products:

    • Adobe Flash Player Desktop Runtime on Windows, Linux and Mac platforms.
    • Adobe Flash Player for Google Chrome on Windows, Mac, Linux and Chrome OS platforms.
    • Adobe Flash Player for Microsoft Edge and Internet Explorer 11 on Windows 8.1 and 10.
    Adobe plans to release an update for Flash Player in the coming week that patches the security issues. The company confirmed in the advisory that the vulnerability is exploited in the wild, and that it is aware of attacks against Windows users that use Office documents with embedded Flash content that is malicious and distributed via email.

    Full source: https://www.ghacks.net/2018/02/02/adobe-flash-0-day-vulnerability-apsa18-01/
     
    silversurfer and Trim like this.
  2. Google Adsense

Share This Page